Back to overview
Downtime

Downtime upstream provider

Nov 24 at 12:30am HST
Affected services
Node01
Node03
Node05
Node06
Node07
Node11
RouterA01
hstprov.com

Resolved
Nov 24 at 06:10pm HST

All services are back online.

Created
Nov 24 at 12:30am HST

Our upstream provider has reported an issue within their network. All services are affected by this. Equipment has been ordered for a second uplink, avoiding issues like these in the future.

All issues should be resolved before midnight.