Back to overview
Resolved

Router mainframe firmware update

Aug 15, 2026 at 2:30pm UTC  –  Aug 15, 2026 at 4:00pm UTC
Affected services
Node01
Node03
Node05
Node06
Node07
Node11
Node12
RouterA01
RouterB01
RouterB02
hstprov.com
panel.hstprov.com

Resolved
Aug 15, 2026 at 4:00pm UTC

Maintenance ended

Updated
Aug 15, 2026 at 3:29pm UTC

The maintenance windows has been extended by 15 minutes as a result of additional software updates.

Created
Aug 15, 2026 at 2:30pm UTC

As a result of EoL announcements, we will perform backend updates.